宝塔Linux面板5.9.X版安装命令

gacjie
2021-09-03 / 0 评论 / 639 阅读 / 正在检测是否收录...

安装要求

Python版本: 2.6/2.7(安装宝塔时会自动安装)
内存:128M以上,推荐512M以上(纯面板约占系统10M内存)
硬盘:100M以上可用硬盘空间(纯面板约占20M磁盘空间)
系统:CentOS 6.x / 7.x (Ubuntu、Debian、Fedora 请点这里),
确保是干净的操作系统,不支持32位系统,没有安装过其它环境带的Apache/Nginx/php/MySQL(已有环境不可安装)

Centos安装命令:

yum install -y wget && wget -O install.sh http://download.bt.cn/install/install.sh && sh install.sh

Ubuntu/Deepin安装命令:

wget -O install.sh http://download.bt.cn/install/install-ubuntu.sh && sudo bash install.sh

Debian安装命令:

wget -O install.sh http://download.bt.cn/install/install-ubuntu.sh && bash install.sh

Fedora安装命令:

wget -O install.sh http://download.bt.cn/install/install.sh && bash install.sh

更新命令(仅限3.x - 5.x版本使用!不支持2.X,6.X面板!):

wget -O update.sh http://download.bt.cn/install/update.sh && sh update.sh

降级命令(以5.9.1为例,请改为你需要降级到的版本。):

wget -O update.sh http://download.bt.cn/install/update.sh && sed -i 's/LinuxPanel-${version}/LinuxPanel-5.9.1/g' update.sh && sh update.sh

升级专业版

wget -O update.sh http://download.bt.cn/install/update_pro.sh && bash update.sh pro

解锁专业版(需要先升级专业版)

sed -i 's/panelAuth.panelAuth().get_order_status(None)/{"status" : True,"msg" : {"endtime" : 32503651199 }}/g' /www/server/panel/class/common.py && echo '' > /www/server/panel/data/userInfo.json && /etc/init.d/bt restart

恢复免费版

wget -O update.sh http://download.bt.cn/install/update.sh && bash update.sh free
0

评论 (0)

取消